Como somar valores numéricos fixos ou de uma ou mais células?

Função SOMA(valor numérico 1;[valor numérico 2];)

A função SOMA() realiza a soma dos argumentos que você especificar, sejam eles um número fixo, uma célula numérica ou um intervalo de células. Para obter na célula B2 o resultado da soma do valor fixo 5 ao valor da célula A2, por exemplo, basta digitar em B2 o seguinte: =SOMA(5;A2).

Para somas de poucas células, você pode optar por utilizar o Operador + (soma). O mesmo exemplo acima ficaria assim: =5+A2.

Veja mais exemplos:

A B C
1 10 15 =SOMA(A1;B1)
2 50 100 =A2+B2
3 =C1 =C2 =SOMA(A3;B3)
4 10 100 =C3+SOMA(A4;B4;5)+5
5 Total =SOMA(C1:C4)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C
1 10 15 25
2 50 100 150
3 25 150 175
4 10 100 295
5 Total 645