Como encontrar o maior valor em um intervalo de células?

Você já descobriu como identificar o valor mínimo em uma sequência de valores. Agora, vamos aproveitar o mesmo exemplo (lista de vendas realizadas por uma equipe comercial) para encontrar o maior valor, o valor máximo da sequência.

Função MÁXIMO(valor numérico 1;[valor numérico 2];)

A função MÁXIMO() retorna o maior valor em uma sequência numérica, seja ela composta de números fixos, células numéricas ou intervalos de células. Se você possui uma lista de valores numéricos entre as células B2 e B31 (intervalo B2:B31), por exemplo, pode descobrir o maior valor contido nela utilizando na célula C2 a fórmula =MÁXIMO(B2:B31).

Veja um outro exemplo abaixo:

A B C D
1 Mês Total em vendas Situação Maior Total
no semestre
2 JANEIRO R$ 235.897,00 =SE(B2=D$2;”MAIOR”;””) =MÁXIMO(B2:B7)
3 FEVEREIRO R$ 245.192,00 =SE(B3=D$2;”MAIOR”;””)
4 MARÇO R$ 334.168,00 =SE(B4=D$2;”MAIOR”;””)
5 ABRIL R$ 435.669,00 =SE(B5=D$2;”MAIOR”;””)
6 MAIO R$ 216.247,00 =SE(B6=D$2;”MAIOR”;””)
7 JUNHO R$ 295.852,00 =SE(B7=D$2;”MAIOR”;””)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C D
1 Mês Total em vendas Situação Maior Total
no semestre
2 JANEIRO R$ 235.897,00 R$ 435.669,00
3 FEVEREIRO R$ 245.192,00
4 MARÇO R$ 334.168,00
5 ABRIL R$ 435.669,00 MAIOR
6 MAIO R$ 216.247,00
7 JUNHO R$ 295.852,00