Como encontrar o menor valor em um intervalo de células?

Imagine que você esteja precisando descobrir qual o menor valor em uma lista de vendas realizadas por sua equipe comercial. Na sua planilha, constam as datas, os nomes dos vendedores e os totais em vendas. Se a lista for razoavelmente extensa, você certamente preferirá destacar o menor valor em uma célula à parte.

A função que apresentaremos a seguir auxiliará nessa tarefa.

Função MÍN(valor numérico 1;[valor numérico 2];)

A função MÍN() retorna o menor valor em uma sequência numérica, seja ela composta de números fixos, células numéricas ou intervalos de células. Se você possui uma lista de valores numéricos entre as células B2 e B31 (intervalo B2:B31), por exemplo, pode descobrir o menor valor contido nela utilizando na célula C2 a fórmula =MÍN(B2:B31).

Veja um outro exemplo abaixo:

A B C D
1 Mês Total em vendas Situação Menor Total
no semestre
2 JANEIRO R$ 235.897,00 =SE(B2=D$2;”MENOR”;””) =MÍN(B2:B7)
3 FEVEREIRO R$ 245.192,00 =SE(B3=D$2;”MENOR”;””)
4 MARÇO R$ 334.168,00 =SE(B4=D$2;”MENOR”;””)
5 ABRIL R$ 435.669,00 =SE(B5=D$2;”MENOR”;””)
6 MAIO R$ 216.247,00 =SE(B6=D$2;”MENOR”;””)
7 JUNHO R$ 295.852,00 =SE(B7=D$2;”MENOR”;””)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C D
1 Mês Total em vendas Situação Menor Total
no semestre
2 JANEIRO R$ 235.897,00 R$ 216.247,00
3 FEVEREIRO R$ 245.192,00
4 MARÇO R$ 334.168,00
5 ABRIL R$ 435.669,00
6 MAIO R$ 216.247,00 MENOR
7 JUNHO R$ 295.852,00

De modo semelhante, você pode encontrar o maior valor em um intervalo de células.