Dicas de funções do Excel

Como checar se o texto de uma célula é exatamente igual a uma célula ou texto definido?

Quando utilizamos precisamos comparar duas sequências de texto, um cuidado importante deve ser tomado quanto à necessidade de diferenciar letras maiúsculas de letras minúsculas. Utilizando o operador “=” (igual), as células de texto A1 e A2, contendo respectivamente “Professor” e “professor”, retornarão o valor VERDADEIRO quando comparadas no exemplo a seguir: =SE(A1=A2; “EDUCAÇÃO”; “OUTROS”) Para […]

Read More

Como dividir o valor de uma célula por um número ou pelo valor de outra célula?

Quando precisamos encontrar o resultado decimal de uma divisão simples (por exemplo: 16 / 5 = 3,2), podemos utilizar o Operador / (divisão). Ou seja, basta colocar a fórmula =A5/3 na célula B5 para obter o resultado de um terço do valor em A5. No entanto, se desejamos manipular o quociente e o resto da […]

Read More

Como encontrar o maior valor em um intervalo de células?

Você já descobriu como identificar o valor mínimo em uma sequência de valores. Agora, vamos aproveitar o mesmo exemplo (lista de vendas realizadas por uma equipe comercial) para encontrar o maior valor, o valor máximo da sequência. Função MÁXIMO(valor numérico 1;[valor numérico 2];…) A função MÁXIMO() retorna o maior valor em uma sequência numérica, seja ela […]

Read More

Como encontrar o menor valor em um intervalo de células?

Imagine que você esteja precisando descobrir qual o menor valor em uma lista de vendas realizadas por sua equipe comercial. Na sua planilha, constam as datas, os nomes dos vendedores e os totais em vendas. Se a lista for razoavelmente extensa, você certamente preferirá destacar o menor valor em uma célula à parte. A função […]

Read More
Página 1 de 612345...Última »