Dicas de funções do Excel

Como remover espaços extras de uma célula de texto?

Função ARRUMAR(texto) Toda vez que alguém me pergunta sobre essa função, lembro imediatamente das tabelas de indicadores do IBGE. Se você algum dia precisar utilizar os dados, perceberá que alguns totalizadores vêm com caracteres de espaço à esquerda, por exemplo: “          Brasil” em vez de “Brasil”. Também é possível resgatar na […]

Read More

Formatando células com unidades de medida personalizadas

Depois que publicamos o Tutorial 01: Como utilizar valores de uma ou mais tabelas de referência em sua planilha?, decidimos explicar um pouco melhor como formatamos a tabela de faixas etárias com números no formato 0″ anos”, ou seja: 25 anos, 35 anos etc. A vantagem de se utilizar formatação de número em casos como […]

Read More

Como calcular a idade de uma pessoa?

Para calcular a idade atualizada de uma pessoa a partir de sua data de nascimento, utilizaremos as funções HOJE(), DIA(núm_série), MÊS(núm_série), ANO(núm_série) e DATA(ano; mês; dia): Se a data de nascimento estiver na célula A1, você pode utilizar a fórmula a seguir para chegar à idade correspondente: =SE(DATA(ANO(HOJE());MÊS(HOJE());DIA(HOJE()))>=DATA(ANO(HOJE());MÊS(A1);DIA(A1));ANO(HOJE())-ANO(A1);ANO(HOJE())-1-ANO(A1)) Interpretação da fórmula acima: se a data […]

Read More

Como calcular a quantidade máxima de dias em um mês qualquer?

Os meses do ano no calendário ocidental podem variar de 28 a 31 dias. E existem situações em que precisamos dividir um determinado valor pela quantidade de dias de um certo mês: salário/dia, ligações/dia, exercícios/dia etc. Você pode resolver isso com fórmulas complicadas para testar se o mês é de 30 ou 31 dias ou, […]

Read More
Página 5 de 6« Primeira...23456