funções de data e hora

Como calcular a idade de uma pessoa?

Para calcular a idade atualizada de uma pessoa a partir de sua data de nascimento, utilizaremos as funções HOJE(), DIA(núm_série), MÊS(núm_série), ANO(núm_série) e DATA(ano; mês; dia): Se a data de nascimento estiver na célula A1, você pode utilizar a fórmula a seguir para chegar à idade correspondente: =SE(DATA(ANO(HOJE());MÊS(HOJE());DIA(HOJE()))>=DATA(ANO(HOJE());MÊS(A1);DIA(A1));ANO(HOJE())-ANO(A1);ANO(HOJE())-1-ANO(A1)) Interpretação da fórmula acima: se a data […]

Read More

Como calcular a quantidade máxima de dias em um mês qualquer?

Os meses do ano no calendário ocidental podem variar de 28 a 31 dias. E existem situações em que precisamos dividir um determinado valor pela quantidade de dias de um certo mês: salário/dia, ligações/dia, exercícios/dia etc. Você pode resolver isso com fórmulas complicadas para testar se o mês é de 30 ou 31 dias ou, […]

Read More

Trabalhando com datas na planilha

Outra dúvida freqüente é sobre como utilizar valores de datas nas mais diversas situações. Reunimos algumas das principais questões aqui nesta página. Antes disso, faremos uma breve revisão das funções para você: AGORA() – essa função retorna o a data e hora atuais no formato de número de série. O resultado dessa função pode ser […]

Read More

Como calcular a diferença de dias entre datas?

Para encontrar a quantidade de dias entre datas das células A4 e B4, você pode simplesmente aplicar a fórmula abaixo: =B4-A4+1 Ou, para encontrar a diferença de dias da célula A4 até hoje: =DATA(ANO(AGORA());MÊS(AGORA());DIA(AGORA())) – DATA(ANO(A4);MÊS(A4);DIA(A4))+1

Read More