funções de texto

Como checar se o texto de uma célula é exatamente igual a uma célula ou texto definido?

Quando utilizamos precisamos comparar duas sequências de texto, um cuidado importante deve ser tomado quanto à necessidade de diferenciar letras maiúsculas de letras minúsculas. Utilizando o operador “=” (igual), as células de texto A1 e A2, contendo respectivamente “Professor” e “professor”, retornarão o valor VERDADEIRO quando comparadas no exemplo a seguir: =SE(A1=A2; “EDUCAÇÃO”; “OUTROS”) Para […]

Read More

Como checar a posição de um caractere ou texto dentro de uma célula?

Na semana passada, trouxemos um exemplo de código de pedidos para explicar as funções que permitem extrair partes de um texto ou célula. Acontece que, e você já deve saber, alguns códigos podem possuir sequências de caracteres de tamanho variável, geralmente delimitadas por um caractere de pontuação ou símbolo (“-“, “.”, “%”, “#”, “|” etc.). […]

Read More

Como acrescentar caracteres repetidos a uma célula de texto?

Algumas aplicações exigem que você formate um arquivo de colunas de largura fixa, parecido com o que mostramos abaixo: JOSÉ O. F. FERREIRA RUA SILVA JARDIM, 123 RECIFE ANTONIO J. SILVA   RUA COSTA BARROS, 12 FORTALEZA MARIA C. P. RODRIGUES  AV. BRASIL, 400 RIO DE JANEIRO Se você já possui esses dados em uma […]

Read More

Como contar a quantidade de caracteres de uma sequência ou célula de texto?

Se você estiver preparando uma lista de mail marketing e precisar descobrir a quantidade de caracteres de cada célula da coluna Nome completo (em sua planilha de clientes, por exemplo) poderá utilizar a função que descreveremos a seguir. Função NÚM.CARACT(texto) A função NÚM.CARACT() retorna a quantidade de caracteres de uma sequência de texto ou do […]

Read More
Página 1 de 212